J2ME Entwicklungsumgebung + Wireless Toolkit

wie gewohnt auf einem gentoo stable amd64 Linux.

  1. JDK:
    $ sudo emerge dev-java/sun-jdk
  2. Eclipse 3.4 herunterladen und auspacken,
  3. J2ME Wireless Toolkit 2.2:
    $ sudo su -
    $ echo "dev-java/sun-j2me-bin ~amd64" >> /etc/portage/package.keywords
    $ echo "dev-java/sun-j2me-bin examples" >> /etc/portage/package.use
    $ emerge dev-java/sun-j2me-bin
    $ # USE-Flag "j2me" setzen, z.B. via "$ sudo ufed"
    $ sudo emerge proguard
  4. J2ME Wireless Toolkit 2.5.2 heruterladen und installieren,
  5. EclipseMe herunterladen und auspacken.

Flattr this!

Post a Comment

Your email is never published nor shared. Required fields are marked *