J2ME Entwicklungsumgebung + Wireless Toolkit

Sat, 04. Oct 2008

Categories: de development Tags: EclipseME gentoo J2ME WTK

wie gewohnt auf einem gentoo stable amd64 Linux.

  1. JDK:

    1$ sudo emerge dev-java/sun-jdk
    1. Eclipse 3.4 herunterladen und auspacken,
    2. J2ME Wireless Toolkit 2.2: bash $ sudo su - $ echo "dev-java/sun-j2me-bin ~amd64" >> /etc/portage/package.keywords $ echo "dev-java/sun-j2me-bin examples" >> /etc/portage/package.use $ emerge dev-java/sun-j2me-bin $ # USE-Flag "j2me" setzen, z.B. via "$ sudo ufed" $ sudo emerge proguard
    1. J2ME Wireless Toolkit 2.5.2 heruterladen und installieren,
    2. EclipseMe herunterladen und auspacken.